IMPORTANT: Upon registration you will have to VERIFY your e-mail address in order for your account to be activated. Please check your spam-folder before contacting us that you did not get the mail.

Any account not verified in 3-5 days days, will be deleted.

Once your account is activated, please post a short introduction in our "Introduce Yourself" forum.

Cannot join TSB #2 server for T-1 training

Computer issues? Problems with your drivers? or do you like to help out? Post your questions and answers here!

Moderator: TSB Senior Staff

Post Reply
Castiel287
TSB Member
TSB Member
Posts: 2
Joined: 03 Aug 2018, 21:45

08 Aug 2018, 01:45

Hello. On Tuesday, 08/07/18, I tried to join the TSB#2 server for basic infantry training. I was about 30 minutes late due to school, however, I had all the required mods from the list, which I checked multiple times. Every time I tried to join the server, I would recieve the following error:


You cannot play/edit this mission it is dependent on content that has been deleted.a3DV_model.
Nordern
None
None
Posts: 69
Joined: 28 Mar 2017, 22:44
Contact:

Donators

08 Aug 2018, 19:54

You are missing a mod
check your mods

30 min late is a "no fucking training for you"
you show up with the correct mods, before the training time, not after
Castiel287
TSB Member
TSB Member
Posts: 2
Joined: 03 Aug 2018, 21:45

09 Aug 2018, 04:34

Ok. I went through all the mods I had loaded in and the only discrepancy I found was the Ace Compatibility files for RHS weren't from the steam workshop, but from the ace mod's local files. I would assume that was the issue.
Post Reply